Post

4 followers Follow
0
Avatar

Paper posting twice to my Twitter several hours apart

At some point my paper began posting twice a day to my Twitter several hours apart. I would like to stop this, or control when the paper posts, but can't seem to find any settings to to do this. (I am NOT a Pro member.)

Alice Wessendorf

Official comment

Avatar

Hi Alice,

We implemented a change that you can deactivate and sent out an email notifying users but perhaps you missed it. Because twitter is such a fast moving service, tweeting a post twice means that a different audience may see your tweet in their timeline. There's a setting in your paper settings that is called "Tweet multiple times" and it's currently set to ON. To turn this off, go to your paper settings > Social Media Agent > Share Web Newspaper link > turn off Tweet multiple times, :)

Best,
Julia

Julia Yaziji

Please sign in to leave a comment.

4 comments

0
Avatar

I'm not seeing any options after "Share Web Newspaper Link" -- is this an accurate and current answer?

Travis Ebel 0 votes
0
Avatar

Hi Travis, the multiple tweet option is in beta which means not everyone can see the setting.  That said, which paper are you looking at?  I see you have several.

Julia Yaziji 0 votes
0
Avatar

Thanks for telling us how to fix this. Personally, I don't think it's a good feature because then your timeline is filled up with multiple tweets of the same thing. What if someone engages with one? And someone engages with the other. That's kind of splitting things too much for good analytics later. You know? But that's just my perspective.

FSU GCC 0 votes