Post

3 followers Follow
0
Avatar

Language changed to Japanese and I can not correct same?

Went to Japanese and I cannot get it back to English?

Mangus Colorado

Official comment

Avatar

Hi Magnus,

Clicking the EN link in the footer of your paper should change the language back to English.

Dorian Staten

Please sign in to leave a comment.

3 comments

0
Avatar

I would like to have all the articles in the paper in French. how do I do that?

Maurice Cormier 0 votes
0
Avatar

Hi Maurice,

You can select French as your paper's language under Content > Advanced Settings > Language. Note that this will not translate articles, it will simply ensure your paper fetches only articles that appear in French.

Dorian Staten 0 votes